Skip to main content
Version: latest

Dependencies

  • kryo (Version: 4.0.2, License: BSD-3-Clause)
  • minlog (Version: 1.3.1, License: BSD-3-Clause)
  • reflectasm (Version: 1.11.3, License: BSD-3-Clause)
  • jackson-annotations (Version: 2.11.3, License: Apache-2.0)
  • jackson-core (Version: 2.11.3, License: Apache-2.0)
  • jackson-databind (Version: 2.11.3, License: Apache-2.0)
  • jackson-dataformat-cbor (Version: 2.11.3, License: Apache-2.0)
  • jackson-dataformat-smile (Version: 2.11.3, License: Apache-2.0)
  • jackson-dataformat-yaml (Version: 2.11.3, License: Apache-2.0)
  • jackson-datatype-jdk8 (Version: 2.11.3, License: Apache-2.0)
  • jackson-datatype-jsr310 (Version: 2.11.3, License: Apache-2.0)
  • jackson-module-parameter-names (Version: 2.11.3, License: Apache-2.0)
  • annotations (Version: 4.1.1.4, License: Apache-2.0)
  • proto-google-common-protos (Version: 2.0.1, License: Apache-2.0)
  • jsr305 (Version: 3.0.2, License: Apache-2.0)
  • gson (Version: 2.8.6, License: Apache-2.0)
  • error_prone_annotations (Version: 2.4.0, License: Apache-2.0)
  • failureaccess (Version: 1.0.1, License: Apache-2.0)
  • guava (Version: 30.0-jre, License: Apache-2.0)
  • listenablefuture (Version: 9999.0-empty-to-avoid-conflict-with-guava, License: Apache-2.0)
  • j2objc-annotations (Version: 1.3, License: Apache-2.0)
  • protobuf-java (Version: 3.14.0, License: BSD-3-Clause)
  • concurrency-limits-core (Version: 0.3.6, License: Apache-2.0)
  • config (Version: 1.4.1, License: Apache-2.0)
  • commons-codec (Version: 1.15, License: Apache-2.0)
  • commons-logging (Version: 1.2, License: Apache-2.0)
  • grpc-api (Version: 1.34.0, License: Apache-2.0)
  • grpc-context (Version: 1.34.0, License: Apache-2.0)
  • grpc-core (Version: 1.34.0, License: Apache-2.0)
  • grpc-netty (Version: 1.34.0, License: Apache-2.0)
  • grpc-protobuf-lite (Version: 1.34.0, License: Apache-2.0)
  • grpc-protobuf (Version: 1.34.0, License: Apache-2.0)
  • grpc-stub (Version: 1.34.0, License: Apache-2.0)
  • micrometer-core (Version: 1.6.2, License: Apache-2.0)
  • micrometer-registry-prometheus (Version: 1.6.2, License: Apache-2.0)
  • netty-buffer (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-codec-http2 (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-codec-http (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-codec-socks (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-codec (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-common (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-handler-proxy (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-handler (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-resolver (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-tcnative-boringssl-static (Version: 2.0.35.Final, License: Apache-2.0)
  • netty-transport-native-epoll (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-transport-native-unix-common (Version: 4.1.55.Final, License: Apache-2.0)
  • netty-transport (Version: 4.1.55.Final, License: Apache-2.0)
  • perfmark-api (Version: 0.19.0, License: Apache-2.0)
  • simpleclient (Version: 0.9.0, License: Apache-2.0)
  • simpleclient_common (Version: 0.9.0, License: Apache-2.0)
  • simpleclient_hotspot (Version: 0.9.0, License: Apache-2.0)
  • atomix-cluster (Version: 0.26.0, License: Apache-2.0)
  • atomix-storage (Version: 0.26.0, License: Apache-2.0)
  • atomix-utils (Version: 0.26.0, License: Apache-2.0)
  • atomix (Version: 0.26.0, License: Apache-2.0)
  • jakarta.annotation-api (Version: 1.3.5, License: EPL-2.0)
  • java-grpc-prometheus (Version: 0.3.0, License: Apache-2.0)
  • agrona (Version: 1.8.0, License: The Apache-2.0)
  • commons-lang3 (Version: 3.11, License: Apache-2.0)
  • commons-math3 (Version: 3.6.1, License: Apache-2.0)
  • httpasyncclient (Version: 4.1.4, License: Apache-2.0)
  • httpclient (Version: 4.5.13, License: Apache-2.0)
  • httpcore-nio (Version: 4.4.14, License: Apache-2.0)
  • httpcore (Version: 4.4.14, License: Apache-2.0)
  • log4j-api (Version: 2.14.0, License: Apache-2.0)
  • log4j-core (Version: 2.14.0, License: Apache-2.0)
  • log4j-slf4j-impl (Version: 2.14.0, License: Apache-2.0)
  • tomcat-embed-core (Version: 9.0.41, License: Apache-2.0)
  • tomcat-embed-websocket (Version: 9.0.41, License: Apache-2.0)
  • camunda-xml-model (Version: 7.14.0, License: Apache-2.0)
  • feel-engine (Version: 1.12.4, License: Apache-2.0)
  • checker-qual (Version: 3.5.0, License: MIT)
  • animal-sniffer-annotations (Version: 1.19, License: MIT)
  • elasticsearch-rest-client (Version: 6.8.13, License: Apache-2.0)
  • elasticsearch-core (Version: 6.8.13, License: Apache-2.0)
  • elasticsearch-x-content (Version: 6.8.13, License: Apache-2.0)
  • jakarta.el (Version: 3.0.3, License: EPL-2.0)
  • LatencyUtils (Version: 2.0.3, License: Public Domain, per Creative Commons CC0)
  • jackson-dataformat-msgpack (Version: 0.8.21, License: Apache-2.0)
  • msgpack-core (Version: 0.8.21, License: Apache-2.0)
  • objenesis (Version: 3.1, License: Apache-2.0)
  • asm (Version: 9.0, License: BSD-3-Clause)
  • rocksdbjni (Version: 6.13.3, License: Apache-2.0)
  • scala-parser-combinators_2.13 (Version: 1.1.2, License: Apache-2.0)
  • scala-library (Version: 2.13.4, License: Apache-2.0)
  • jul-to-slf4j (Version: 1.7.30, License: MIT)
  • slf4j-api (Version: 1.7.30, License: MIT)
  • spring-boot-actuator-autoconfigure (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-actuator (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-autoconfigure (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-starter-json (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-starter-logging (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-starter-tomcat (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-starter-web (Version: 2.4.1, License: Apache-2.0)
  • spring-boot-starter (Version: 2.4.1, License: Apache-2.0)
  • spring-boot (Version: 2.4.1, License: Apache-2.0)
  • spring-aop (Version: 5.3.2, License: Apache-2.0)
  • spring-beans (Version: 5.3.2, License: Apache-2.0)
  • spring-context (Version: 5.3.2, License: Apache-2.0)
  • spring-core (Version: 5.3.2, License: Apache-2.0)
  • spring-expression (Version: 5.3.2, License: Apache-2.0)
  • spring-jcl (Version: 5.3.2, License: Apache-2.0)
  • spring-web (Version: 5.3.2, License: Apache-2.0)
  • spring-webmvc (Version: 5.3.2, License: Apache-2.0)
  • snakeyaml (Version: 1.27, License: Apache-2.0)
  • sbe-tool (Version: 1.20.2, License: The Apache-2.0)