Skip to main content
Version: 1.1

Frontend Dependencies

  • @babel/code-frame (Version: 7.12.13, License: MIT)
  • @babel/generator (Version: 7.13.9, License: MIT)
  • @babel/helper-annotate-as-pure (Version: 7.12.13, License: MIT)
  • @babel/helper-function-name (Version: 7.12.13, License: MIT)
  • @babel/helper-get-function-arity (Version: 7.12.13, License: MIT)
  • @babel/helper-module-imports (Version: 7.13.12, License: MIT)
  • @babel/helper-split-export-declaration (Version: 7.12.13, License: MIT)
  • @babel/helper-validator-identifier (Version: 7.12.11, License: MIT)
  • @babel/highlight (Version: 7.13.10, License: MIT)
  • @babel/parser (Version: 7.13.12, License: MIT)
  • @babel/runtime (Version: 7.13.17, License: MIT)
  • @babel/template (Version: 7.12.13, License: MIT)
  • @babel/traverse (Version: 7.13.0, License: MIT)
  • @babel/types (Version: 7.13.12, License: MIT)
  • @emotion/is-prop-valid (Version: 0.8.8, License: MIT)
  • @emotion/memoize (Version: 0.7.4, License: MIT)
  • @emotion/stylis (Version: 0.8.5, License: MIT)
  • @emotion/unitless (Version: 0.7.5, License: MIT)
  • ansi-styles (Version: 3.2.1, License: MIT)
  • babel-plugin-styled-components (Version: 1.12.0, License: MIT)
  • babel-plugin-syntax-jsx (Version: 6.18.0, License: MIT)
  • camelize (Version: 1.0.0, License: MIT)
  • chalk (Version: 2.4.2, License: MIT)
  • color-convert (Version: 1.9.3, License: MIT)
  • color-name (Version: 1.1.3, License: MIT)
  • css-color-keywords (Version: 1.0.0, License: ISC)
  • css-to-react-native (Version: 3.0.0, License: MIT)
  • csstype (Version: 3.0.8, License: MIT)
  • date-fns (Version: 2.19.0, License: MIT)
  • debug (Version: 4.3.1, License: MIT)
  • dom-helpers (Version: 5.2.0, License: MIT)
  • escape-string-regexp (Version: 1.0.5, License: MIT)
  • fast-deep-equal (Version: 2.0.1, License: MIT)
  • final-form (Version: 4.20.2, License: MIT)
  • globals (Version: 11.12.0, License: MIT)
  • has-flag (Version: 3.0.0, License: MIT)
  • history (Version: 4.10.1, License: MIT)
  • hoist-non-react-statics (Version: 3.3.2, License: BSD-3-Clause)
  • isarray (Version: 0.0.1, License: MIT)
  • js-tokens (Version: 4.0.0, License: MIT)
  • jsesc (Version: 2.5.2, License: MIT)
  • lodash (Version: 4.17.21, License: MIT)
  • loose-envify (Version: 1.4.0, License: MIT)
  • mini-create-react-context (Version: 0.4.1, License: MIT)
  • mobx-react-lite (Version: 3.2.0, License: MIT)
  • mobx-react (Version: 7.1.0, License: MIT)
  • mobx (Version: 6.1.8, License: MIT)
  • ms (Version: 2.1.2, License: MIT)
  • object-assign (Version: 4.1.1, License: MIT)
  • path-to-regexp (Version: 1.8.0, License: MIT)
  • polished (Version: 4.1.1, License: MIT)
  • postcss-value-parser (Version: 4.1.0, License: MIT)
  • prop-types (Version: 15.7.2, License: MIT)
  • react-contenteditable (Version: 3.3.5, License: Apache-2.0)
  • react-final-form (Version: 6.5.3, License: MIT)
  • react-is (Version: 16.13.1, License: MIT)
  • react-router-dom (Version: 5.2.0, License: MIT)
  • react-router (Version: 5.2.0, License: MIT)
  • react-textarea-autosize (Version: 8.3.2, License: MIT)
  • react-transition-group (Version: 4.4.1, License: BSD-3-Clause)
  • react (Version: 17.0.2, License: MIT)
  • regenerator-runtime (Version: 0.13.7, License: MIT)
  • resolve-pathname (Version: 3.0.0, License: MIT)
  • shallowequal (Version: 1.1.0, License: MIT)
  • source-map (Version: 0.5.7, License: BSD-3-Clause)
  • styled-components (Version: 5.2.1, License: MIT)
  • supports-color (Version: 5.5.0, License: MIT)
  • tiny-invariant (Version: 1.1.0, License: MIT)
  • tiny-warning (Version: 1.0.3, License: MIT)
  • to-fast-properties (Version: 2.0.0, License: MIT)
  • ts-essentials (Version: 2.0.12, License: MIT)
  • use-composed-ref (Version: 1.1.0, License: MIT)
  • use-isomorphic-layout-effect (Version: 1.1.1, License: MIT)
  • use-latest (Version: 1.2.0, License: MIT)
  • value-equal (Version: 1.0.1, License: MIT)